Se você tem um Kindle comprado antes de 2013, atualize

Se o seu Kindle foi comprado em 2012 ou antes, fique esperto: há uma atualização crítica para ser instalada, se você quiser continuar usando o e-reader. A data limite para o update é 22 de março.

Segundo um post na comunidade de suporte da Amazon, uma nova atualização é obrigatória para todos aparelhos adquiridos antes de 2013 e que não conectaram à internet desde 5 de outubro de 2015.

A consequência em deixar o update de lado é não conseguir mais baixar livros Kindle ou usar os outros serviços da plataforma de livros eletrônicos da Amazon, como o Amazon Cloud e a Kindle Store.

Caso você não faça o download até o dia 22 de março, a Amazon permitirá que usuários façam a atualização manualmente. Será necessário baixar um patch e atualizar pelo computador via porta USB.

Abaixo, há uma tabela da Amazon com as versões que precisam de update e como a companhia recomenda que você faça o processo (na maioria dos casos por conexão à internet sem fio):

Tabela atualização

* Para estes dispositivos, mesmo se você estiver rodando a versão 2.5.8 e se você não se conectou à internet 2G ou 3G desde 5 de outubro de 2015, por favor, conecte-o o mais rápido possível.

** Para estes dispositivos, mesmo que seu dispositivo tenha 3G embutido, você precisará conectar-se a uma rede Wi-Fi para receber a última atualização de software.

Esta atualização serve como um bom lembrete para que os usuários mantenham o aparelho atualizado, e que se você compra livros e os deixa na nuvem, pode ser que você não tenha mais acesso a eles.

[Amazon, Engadget]

Deixe uma resposta

%d blogueiros gostam disto: